Skip to main content

Could not get connector for rest.sisense.analytics.connector database

Answered

Comments

3 comments

  • Wirecutter Admin

    I'm running Version: 6.6.1.12014

    0
  • Wirecutter Admin

    I figured it out! 

    I was on the directions for v6.5 as you can see at the end of the url in the original post. It turns out there are different directions located at https://documentation.sisense.com/sisense-analyticsv66/ that work for versions 6.6 and beyond (as of this post). Beware because that "v66" page is very hard to find on google!

    0
  • Oxana Noa Umansky

    Glad you figured it out, Wirecutter Admin!

    Thanks for letting us know.

    0

Please sign in to leave a comment.